Problem with RASR...

I was following along the code and install instructions in the OSEHRA Journal Article. I was able to install it on eclipse and connect to a remote system using ssh. The problem happened when I tried to record the output. It kept saying that no output from the remote system could be detected. Without recording, the terminal emulator works fine. Has anybody else experienced this problem? Sam
like0

Comments

Problem With RASR

Joseph Snyder's picture

Hi Sam,

I ran through the installation instructions from the Technical Journal this morning and did not run into the same problem that you had.  I installed the version from the journal download on a 32bit Ubuntu12.04 VM using the Eclipse Indigo.  After ssh-ing to other Ubuntu VMs, it was able to save the commands into a test on the file system.  

Maybe some of your setup details will help narrow it down?

- Joe

like0

Problem with RASR...

Sam Habiel's picture

Joe,

Jim Dean Spivey replied to me privately: He said:

Hey, I am a developer working on RASR. I think what may be happening
with regards to the recorder saying it didn't capture any data is that
the Expected Value View is not loaded/displayed.

I think that was the problem. Once that shows, it won't error out.

Sam

On Fri, Mar 29, 2013 at 11:13 AM, Joe.Snyder <joe.snyder@kitware.com> wrote:
> Hi Sam,
>
> I ran through the installation instructions from the Technical Journal this
> morning and did not run into the same problem that you had. I installed the
> version from the journal download on a 32bit Ubuntu12.04 VM using the
> Eclipse Indigo. After ssh-ing to other Ubuntu VMs, it was able to save the
> commands into a test on the file system.
>
> Maybe some of your setup details will help narrow it down?
>
> - Joe
>
> --
> Full post: http://www.osehra.org/content/problem-rasr
> Manage my subscriptions: http://www.osehra.org/og_mailinglist/subscriptions
> Stop emails for this post:
> http://www.osehra.org/og_mailinglist/unsubscribe/1726

like0