Pophealth 6.0 Export error

Hello,

I am having a problem exporting QRDA 3 files out of PopHealth. The application crashes as soon as I click on the export dropdown. Please help

 

Pophealth 6.0

Bundle 2018.1.0

 

thanks

 

 

 

like0

Comments

Pophealth 6.0 Export error

Peter Li's picture


I was able to duplicate the problem.  Will provide a fix soon.

 

Peter

 

From: Apache <apache@groups.osehra.org> On Behalf Of pophealth-user@groups.osehra.org
Sent: Wednesday, April 10, 2019 8:53 AM
To: PopHealth® User Group <pophealth-user@groups.osehra.org>
Subject: [pophealth-user] Pophealth 6.0 Export error

 

Hello,

I am having a problem exporting QRDA 3 files out of PopHealth. The application crashes as soon as I click on the export dropdown. Please help

 

Pophealth 6.0

Bundle 2018.1.0

 

thanks

 

 

 


Attached images:
Capture.JPG
--
Full post: https://www.osehra.org/post/pophealth-60-export-error
Manage my subscriptions: https://www.osehra.org/groups
Unsubscribe from "PopHealth® User Group" Group: https://www.osehra.org/group/node/2955/unsubscribe

like0

Pophealth 6.0 Export error

Syed Hussain's picture

Thanks Peter..Any update on this?

On Wednesday, April 10, 2019, pophealth-user@groups.osehra.org <pophealth-user@groups.osehra.org> wrote:

I was able to duplicate the problem.  Will provide a fix soon.

 

Peter

 

From: Apache <apache@groups.osehra.org> On Behalf Of pophealth-user@groups.osehra.org
Sent: Wednesday, April 10, 2019 8:53 AM
To: PopHealth® User Group <pophealth-user@groups.osehra.org>
Subject: [pophealth-user] Pophealth 6.0 Export error

 

Hello,

I am having a problem exporting QRDA 3 files out of PopHealth. The application crashes as soon as I click on the export dropdown. Please help

 

Pophealth 6.0

Bundle 2018.1.0

 

thanks

 

 

 


Attached images:
Capture.JPG
--
Full post: https://www.osehra.org/post/pophealth-60-export-error
Manage my subscriptions: https://www.osehra.org/groups
Unsubscribe from "PopHealth® User Group" Group: https://www.osehra.org/group/node/2955/unsubscribe

like0

Pophealth 6.0 Export error

Peter Li's picture


The problem is with the popHealth.yml.  We neglected to update the file in one of the commit. 

 

Please try out with the attached file.   You need to replace the previous file located in the ./popHealth/config subdirectory.

 

Let me know if you have any issues.

 

Peter

 

From: Apache <apache@groups.osehra.org> On Behalf Of pophealth-user@groups.osehra.org
Sent: Thursday, April 11, 2019 11:15 AM
To: pophealth-user@groups.osehra.org
Subject: Re: [pophealth-user] Pophealth 6.0 Export error

 

Thanks Peter..Any update on this?

On Wednesday, April 10, 2019, pophealth-user@groups.osehra.org <pophealth-user@groups.osehra.org> wrote:

I was able to duplicate the problem.  Will provide a fix soon.

 

Peter

 

From: Apache <apache@groups.osehra.org> On Behalf Of pophealth-user@groups.osehra.org
Sent: Wednesday, April 10, 2019 8:53 AM
To: PopHealth® User Group <pophealth-user@groups.osehra.org>
Subject: [pophealth-user] Pophealth 6.0 Export error

 

Hello,

I am having a problem exporting QRDA 3 files out of PopHealth. The application crashes as soon as I click on the export dropdown. Please help

 

Pophealth 6.0

Bundle 2018.1.0

 

thanks

 

 

 


Attached images:
Capture.JPG
--
Full post: https://www.osehra.org/post/pophealth-60-export-error
Manage my subscriptions: https://www.osehra.org/groups
Unsubscribe from "PopHealth® User Group" Group: https://www.osehra.org/group/node/2955/unsubscribe

like0

Pophealth 6.0 Export error

Syed Hussain's picture
Thanks, Peter..let me try this..will let you know



The problem is with the popHealth.yml.  We neglected to update the file in one of the commit. 

 

Please try out with the attached file.   You need to replace the previous file located in the ./popHealth/config subdirectory.

 

Let me know if you have any issues.

 

Peter

 

From: Apache <apache@groups.osehra.org> On Behalf Of pophealth-user@groups.osehra.org
Sent: Thursday, April 11, 2019 11:15 AM
To: pophealth-user@groups.osehra.org
Subject: Re: [pophealth-user] Pophealth 6.0 Export error

 

Thanks Peter..Any update on this?

On Wednesday, April 10, 2019, pophealth-user@groups.osehra.org <pophealth-user@groups.osehra.org> wrote:

I was able to duplicate the problem.  Will provide a fix soon.

 

Peter

 

From: Apache <apache@groups.osehra.org> On Behalf Of pophealth-user@groups.osehra.org
Sent: Wednesday, April 10, 2019 8:53 AM
To: PopHealth® User Group <pophealth-user@groups.osehra.org>
Subject: [pophealth-user] Pophealth 6.0 Export error

 

Hello,

I am having a problem exporting QRDA 3 files out of PopHealth. The application crashes as soon as I click on the export dropdown. Please help

 

Pophealth 6.0

Bundle 2018.1.0

 

thanks

 

 

 


Attached images:
Capture.JPG
--
Full post: https://www.osehra.org/post/pophealth-60-export-error
Manage my subscriptions: https://www.osehra.org/groups
Unsubscribe from "PopHealth® User Group" Group: https://www.osehra.org/group/node/2955/unsubscribe

--
Full post: https://www.osehra.org/post/pophealth-60-export-error
Manage my subscriptions: https://www.osehra.org/groups
Unsubscribe from "PopHealth® User Group" Group: https://www.osehra.org/group/node/2955/unsubscribe

like0

Pophealth 6.0 Export error

Syed Hussain's picture

The new popHealth.yml worked.. thanks Peter

On Thursday, April 11, 2019, pophealth-user@groups.osehra.org <pophealth-user@groups.osehra.org> wrote:

Thanks, Peter..let me try this..will let you know



The problem is with the popHealth.yml.  We neglected to update the file in one of the commit. 

 

Please try out with the attached file.   You need to replace the previous file located in the ./popHealth/config subdirectory.

 

Let me know if you have any issues.

 

Peter

 

From: Apache <apache@groups.osehra.org> On Behalf Of pophealth-user@groups.osehra.org
Sent: Thursday, April 11, 2019 11:15 AM
To: pophealth-user@groups.osehra.org
Subject: Re: [pophealth-user] Pophealth 6.0 Export error

 

Thanks Peter..Any update on this?

On Wednesday, April 10, 2019, pophealth-user@groups.osehra.org <pophealth-user@groups.osehra.org> wrote:

I was able to duplicate the problem.  Will provide a fix soon.

 

Peter

 

From: Apache <apache@groups.osehra.org> On Behalf Of pophealth-user@groups.osehra.org
Sent: Wednesday, April 10, 2019 8:53 AM
To: PopHealth® User Group <pophealth-user@groups.osehra.org>
Subject: [pophealth-user] Pophealth 6.0 Export error

 

Hello,

I am having a problem exporting QRDA 3 files out of PopHealth. The application crashes as soon as I click on the export dropdown. Please help

 

Pophealth 6.0

Bundle 2018.1.0

 

thanks

 

 

 


Attached images:
Capture.JPG
--
Full post: https://www.osehra.org/post/pophealth-60-export-error
Manage my subscriptions: https://www.osehra.org/groups
Unsubscribe from "PopHealth® User Group" Group: https://www.osehra.org/group/node/2955/unsubscribe

--
Full post: https://www.osehra.org/post/pophealth-60-export-error
Manage my subscriptions: https://www.osehra.org/groups
Unsubscribe from "PopHealth® User Group" Group: https://www.osehra.org/group/node/2955/unsubscribe

like0

Pophealth 6.0 Export error

Peter Li's picture


We are in the process of certifying the popHealth version 6 with InfoGard.  So we will be making minor updates to the popHealth version 6 repository prior to releasing popHealth version 6 by end of this month.

 

Thanks for your support.

 

Peter

 

From: Apache <apache@groups.osehra.org> On Behalf Of pophealth-user@groups.osehra.org
Sent: Tuesday, April 16, 2019 10:00 AM
To: pophealth-user@groups.osehra.org
Subject: Re: [pophealth-user] Pophealth 6.0 Export error

 

The new popHealth.yml worked.. thanks Peter

On Thursday, April 11, 2019, pophealth-user@groups.osehra.org <pophealth-user@groups.osehra.org> wrote:

Thanks, Peter..let me try this..will let you know

 

On Thu, Apr 11, 2019 at 2:37 PM pophealth-user@groups.osehra.org <pophealth-user@groups.osehra.org> wrote:

The problem is with the popHealth.yml.  We neglected to update the file in one of the commit. 

 

Please try out with the attached file.   You need to replace the previous file located in the ./popHealth/config subdirectory.

 

Let me know if you have any issues.

 

Peter

 

From: Apache <apache@groups.osehra.org> On Behalf Of pophealth-user@groups.osehra.org
Sent: Thursday, April 11, 2019 11:15 AM
To: pophealth-user@groups.osehra.org
Subject: Re: [pophealth-user] Pophealth 6.0 Export error

 

Thanks Peter..Any update on this?

On Wednesday, April 10, 2019, pophealth-user@groups.osehra.org <pophealth-user@groups.osehra.org> wrote:

I was able to duplicate the problem.  Will provide a fix soon.

 

Peter

 

From: Apache <apache@groups.osehra.org> On Behalf Of pophealth-user@groups.osehra.org
Sent: Wednesday, April 10, 2019 8:53 AM
To: PopHealth® User Group <pophealth-user@groups.osehra.org>
Subject: [pophealth-user] Pophealth 6.0 Export error

 

Hello,

I am having a problem exporting QRDA 3 files out of PopHealth. The application crashes as soon as I click on the export dropdown. Please help

 

Pophealth 6.0

Bundle 2018.1.0

 

thanks

 

 

 


Attached images:
Capture.JPG
--
Full post: https://www.osehra.org/post/pophealth-60-export-error
Manage my subscriptions: https://www.osehra.org/groups
Unsubscribe from "PopHealth® User Group" Group: https://www.osehra.org/group/node/2955/unsubscribe

--
Full post: https://www.osehra.org/post/pophealth-60-export-error
Manage my subscriptions: https://www.osehra.org/groups
Unsubscribe from "PopHealth® User Group" Group: https://www.osehra.org/group/node/2955/unsubscribe

like0